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What's new Getting started

Related product documentation

« WorkZone for Office Developer Guide

« WorkZone Process User Guide

« WorkZone Client User Guide

WorkZone links

« WorkZone documentation

o« WorkZone support

« WorkZone website

« WorkZone portal
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https://www.kmd.dk/loesninger-og-services/loesninger/enterprise-information-management
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What's new

2021.2

No changes in this release.

2021.1
No changes in this release.

2021.0

« You can save emails with a digital signature to WorkZone.
2020.3

WorkZone for Office supports OAuth2 authentication.

2020.2

« WorkZone Meeting functionality has been deprecated from WorkZone for Office. We
have released this functionality as part of our new WorkZone 365 add-in. For more
detailed information, see User Guide.

« Export to Microsoft Excel from WorkZone Client is excluded from WorkZone for
Officeand, thereby, export no longer depend on the add-in. If you have some files pre-
viously exported to Excel, you still needWorkZone for Office to refresh them. See
Refresh an exported list from Excel.

2020.1
No changes in this release.
2020.0
« The Process overview has been improved. Now you can see all lists on processes in

a way they look in WorkZone Client. To do this, click Process Views. For more
detailed information, see the WorkZone Process User Guide.



http://help.workzone.kmd.dk/wzo/2020_2/UserGuide/en-us/#WZO_UserGuide/Outlook/Main.htm
http://help.workzone.kmd.dk/wzp/2020_0/OnlineHelp/en-us/#Prcs_overview/Processes_overview_book.htm
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Note: If you used any process lists/folders in the previous version of
WorkZone for Office, they will be preserved and will work together with the new
process overview.

4 Michael@Imdom local

Inbox

« A description of how to detect Captia content controls and replace them with the
WorkZone content controls is added. See Replace Captia content controls.

2019.3

« In Outlook, when you save multiple emails on a case, you can now specify the
needed classification value for them.

« To starta process from an archived or locked document, you must save the doc-
ument on case.

« The behavior of starting a process from a document has been enhanced. Now if you
start a process from a document that contains unsaved changes, the changes will be
saved automatically.

« New fields are available for merging:

o Custom fields on case contacts

o Custom fields on document contacts
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Sign in (Q'_E.har

0= Document - ) Case~
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Dates *
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Addrezs 1 » Text k
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Address 3 r Integer #
Contact code r

Contact number (code] »
Contact number (text) »

Country (code) 2

2019.2
No changes in this release.

2019.1

« When creating a new case, you must now select a case category. Case Category is a
new mandatory field for the New case dialog box, and it aims to ensure improved clas-
sification of cases.

2019.0

« WorkZone for Office now supports multiple databases. It brings a number of benefits
such as workload distribution among several databases and possibility to open and
view documents from a historical database.

« WorkZone Meeting is now a part of WorkZone for Office documentation. See sections
WorkZone Meeting to create new WorkZone meetings, manage agenda items, and

generate meeting reports.

2018.2


http://help.workzone.kmd.dk/wzo/2019_0/OnlineHelp/en-us/#Outlook/Meetings.htm
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« WorkZone's document control has been replaced with Microsoft Office’s document
management and co-authoring functionality to manage multiple users editing a doc-
ument at the same time. Users can now select to work on the same Microsoft Office
document (Word, Excel, or PowerPoint) concurrently and merge their changes back
into the document.

The office document is still locked by the first user who opens the document, but
when the first user saves and closes the document, the document lock is passed on
to the next user who can then save and merge any changes to the document.

There are no check in/check out procedures and you cannot take over another user's
document.

Users can still select to work on a local copy of the document and either manually
merge changes or upload their edited document as a new document.

For more information, see Document co-authoring.

« Starting with this release, you can open Office documents with the registration pane
via WorkZone Explorer and edit Title, Case Handler, and other meta data fields there.

2018.1

No changes in this release.
2018

EU GDPR requirements

GDPR (General Data Protection Regulation) is the primary law on personal data protection in
EU. It unifies data protection, so that each EU member state no longer needs to write its own
laws concerning data security. GDPR becomes effective on May 25, 2018.

With this release, WorkZone introduces the following functionality to meet the GDPR require-
ments:

« Document classification orders and prioritizes data based on its sensitivity. For
example, some documents can be available to everybody, while others might contain
information that cannot be shared with a wide audience. Starting with this release,
document classification code is a required field for each document and it defines its
sensitivity level. You can specify the classification code during document registration.
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Note: Documents created in WorkZone for Office 2017 and earlier versions are
not classified automatically. You can apply classification codes to them manu-
ally.

Other features

Repeating content controls. You can now create templates that contain repeating sec-

tions. Each case or document can have multiple parties with a specific role, for
example, Sender or Recipient. If you want to extract information from multiple parties
and insert it into a content control, you must use a repeating content control.

Merge of specific content controls has been adjusted: if you merge contact’s address
information, which is protected, the address information will not be inserted into the
document.

User interface improvements

2017

10

Improved navigation between older and newer versions for Word, Excel, and Power-
Point documents.

Some fields have been renamed to be compliant with WorkZone Client. Class has
been renamed Case group; Sub.No has been renamed Child case group.

You can search for a party among recent, favorite, and all contacts in the Add/Re-

move Parties dialog box.

The WorkZone Process add-in has been merged with the WorkZone for Office add-in.
If WorkZone Process is not installed on the server, the Process button is disabled.

You can start a process from a document.

You can insert content controls for custom fields into templates.
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Getting started

Learn about the basics in WorkZone for Office.

Prerequisite: To view the videos, you need to have the Adobe Flash Player installed on
your computer.

Use lists of cases and documents in Outlook

You can add lists of cases and documents to your Cases & Documents folder in Microsoft
Outlook. To do this, click the Add List button on the Case tab, select the desired lists, and click
Add. You can now view a desired list in Microsoft Outlook with a single mouse click.

« Thelists are defined in WorkZone Client.

Home Send / Receive Folder View Q |Tell me what you want to do...
* } m Ser © WorkZone for Office Help
New Addto Open Show & Re ! Add
Case a Profile List
New Actions Respond olflers | Favorites Process Help
i <
4 Favorites Search Ca locuments... O | Current Folder ~
Inbox .
[ Add List 'Y
Sent ltems
Deleted Items = Al unconverted
All documents | have saved that cannot be converted to anot... 0
“ TestAdmin@Imdom.local E’ All unconverted - total 0
Inbox All documents that cannot be converted to another format, re...
Draft:
e | Cases currently placed with me v,
Sent ltems Cases placed with me at the moment
Deleted Items N )
E Cases with no case handler and unit 0
|- Cases & Documents Cases without case handler and unit
Junk E-Mail
E‘ Cases with reminders 0
Outbox Cases with reminders for me within the next week
I Process Views =
RSS Feeds
Search Folders e —_— Add ‘ | Close

Open and edit case documents from the overview

11
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In the case or document overview in Microsoft Outlook, you can open a document in, for
example, Word to edit the contents. Or you can open the case or document profile in
WorkZone Client.

Home Send / Receive Falder View ’\_._. Tell me what you want to do...

,{l‘j 2(‘ ﬁ [=1 Send Link © WorkZone for Office Help

. : El Meeting i Send Feedback
Mew Addto| Open Show | Reply Add Add | Process
Case Case~ Profile List
New Actions Respond Folders Favorites | Process Help
N Documents
[ |Document Title State
4 testadmin@Imdom.local "ERR All bookmarks UA, Udkast
Inbox 3 Automerge Case and Document information UA, Udkast
Drafts ms 2 Automerge Case informations UA, Udkast
o= 4 Blank UA, Udkast
Sent ltems .
By 22 el UA, Udkast
Deleted ltems Ak 27 ods UA, Udkast
4 Cases & Documents a3 33 xla UA, Udkast
All unsuccessful PDF documents @ 2 xla UA, Udkast
Cases currently placed with me a: = *la UA, Udkast
a5 30 xlam UA, Udkast
Documents
M 26 xls UA, Udkast
Open cases Ay 23 xlsb UA, Udkast
Junk E-Mail ag 24 xlsm UA, Udkast
Outbox Bl xlsx UA, Udkast
[ Process Views o hm UA, Udkast
Ag 28 xtm UA, Udkast
RS5 Feeds
g 35 Xl UA, Udkast
Search Folders g s b UA, Udkast

Share a link to a document or a case

You can insert a link to a case or document in a new email or meeting request. If you share a
link to a document, two links are inserted: The first one opens the document in WorkZone Cli-
ent, and the second one is a download link.

12



Home Send / Receive Folder View @ Tell me what you want to do...

'y B 4 /BT Send Link © WorkZone for Office Hel
T » “
= g . EMeetmg 4 Send Feedback

MNew Addto Open Show | Reply Add Add  Process

Case Case~ Profile List &
Mew Actions Respond Folders Favorites | Process Help
Tl < Open cases
[ |case Title
4 testadmin@Imdom.local [ SJ-STO-TESTADMIN Skrivebord - TESTADMIN
Inbox oy 2018-000001 Templates
Drafts
Sent ltems
Deleted ltems

4 Cases & Documents
All unsuccessful PDF documents
Cases currently placed with me
Documents
Open cases
Junk E-Mail
Outbox
I Process Views
RS5 Feeds

Search Folders

Save document on a case

User Guide

To save a document on a case, you first need to select a case or create a new one. You then

register information on the document in the Document Registration pane.

13
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S Jura.docx - Word

Insert  Design Layout  References  Mailings  Review  View Q Tell mev ant to do... Signin £ Share

_._._J, | Select Case~ Refresh | g
AaBbCcDe| AaBbceDe AaRbCe
- 5J-STD-TESTADMIN, Skrivebord - TESTADMIN, TESTA...
1, Templates, TESTADMIN
Clipboard fu Font L] Paragraph ] Styles LE] 16-REPORTS/1, Templates for reports, TESTADMIN
16-PDF-TEMPLATE/1, PDF-PRINT-CASE, TESTADMIN
E& Refresh
& Search Case...

8 Create New Case..

Jura er lzeren om retsreglernes tolkning, anvendelse, tilpasning og virkning A Without Case...

Det videnskabelige studium af jura kaldes retsvidenskab og foretages typisk pa et universitet eller i

= Calibri (Body) -1 efr
B I U -abe x., x* A

¥ B-W-A-na- | KA B--[8q TNormal | TNo Spac.. Heading 1

Paste

Editing

en forskningsinstitution eller teenketank Jurist er ikke en beskyttet titel !

Ved ret forsias et system af regler af aimen gyldighed, som nedvendigvis handhaeves af i e

et retsvaesen. Disse regler, der normalt kaldes retsregler, udger til sammen den gaeldende ret

indenfor et retssysiem og de udspringer af forskellige retskider, sa Document Type

som lovgivning, retsgrundsztninger, retssaedvaner, retspraksis, forholdets natur og til en vis N, Internt .
grad loviorarbejder og den juridiske litteratur. Al afhaengig

af samiundsordnen og politiske synspunkler, varierer det overlappende forhold Siate

mellem ret, moral og szedvane betydeligt UA, Udkast v
| Case Handler

Test Administrator, TESTADMIN

Document Group

Main Document

Letter Date Reply Deadiine

¥ Document Parties - 0

¥ Related Documents - 0

(@) Help with document registrafion

Create document templates in Word

Use content controls to build your document templates. This allows you to merge information
about cases, documents, and contacts into the template. In addition, you can enable the tem-
plate to automatically set default values, perform a merge, and show dialog boxes using VBA

macros.
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Home

References

myTemplate.docx - Word

Review View

Tables

Design  Layout

sl

hape: Add-  Online
creensho ins~  Video

Illustrations Media

3 (Document, Case handler) Name 1

[Name 1]

Mailings

[}
@

Links

Q Tellmew

Signin O Share

[ Header - IA ‘ E - i Q| (@E Document - 3 Case~
ST [2) Footer~ = Symbols £ Document contact~ £, Case contact~
[?) Page Number~  pg, - - Address block
Comments Header & Footer Text Information

Dates

Address 1

Address
Contact code

Contact number (code)
Contact number (text

Country (code)

Country (text
Country name
E-mail

Fax

Job title
Mobile Phone
Name 1
Name 2

Phone

Post code (code
Post code (text)
Post district

Repeating content

Author
Copy recip.
Party

Recipient

Sender
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Merge information about cases, documents, and contacts into your doc-

uments

In Microsoft Word, you can use the merge function to insert information into the content con-
trols that are inserted into the document, for example, about the case selected for your doc-

ument.

Insert

o
D Calibri (Bedy) ~|11

Paste

Clipboard

Design

e B I U-axx x°

Font

Loyout  References
A A Aa- A
B-%-4-

[ Paragraph

Skrivebord - TESTADMIN

Adresse 1]

TESTADMIN

Doy

mplate(T) do

Word

£ ClearMerge

- a x

Signin & Share

4= Mergeto Document

A - PFind - A 2
209 | aabcene. mambeene AaBbCc AaBbcer AQB o
" < 2 Replace [ =/Merge ~
v | MNormol | TNoSpoc. Headingl Heading2 Tl || o
i) Styles & Editing

Document Regis... ™ %
Document 37

Case SJ-STD-TESTADMIN
Skrivebord - TESTADMIN

Tite
MyTemplate

2 Document Information

Document Type

DOK. Dokument v
Stote:

UA, Udiast v
Case Handler

Test Adminisirator, TESTADMIN
Document Group

Main Document

Letter Date: Reply Deadline
1212312016 Select 2 date [15]

¥ Document Parties -0
¥ Related Dacuments - 0

(&) Help with document regisiration
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Word, Excel, PowerPoint

In WorkZone for Office, you can create, save, view, and edit your own or your colleagues' doc-

uments:

Microsoft Excel spreadsheets
Microsoft Word documents

Microsoft PowerPoint presentations

If your organization uses OAuth2 for user authentication

16

Enter your credentials in the Internet Explorer window that opens when you start work-
ing in the application. You will need to enter the credentials for each application:
Word, Excel, and PowerPoint. For automatic authentication, add the WorkZone site to
the local intranet zone in the Internet Explorer settings (Tools > Internet options >
Security tab > Local intranet > Sites > Advanced > type the domain and click Add).

If you get a warning dialog that Microsoft Office 365 has blocked the sign-in dialog
because the sign-in method may be insecure, please ask your administrator to enable
the form-based authentication in Office 365 apps.

You can unblock yourself by changing a security setting in the Office Trust Center.
You can do so proactively by going to File > Options > Trust Center > Trust Center
Settings > Form-based sign-in, or you can wait until you have been prompted to open
Trust Center via a warning dialog.

In the Trust Center > Form-based Sign-in panel, change Block all sign-in prompts to
Ask me what to do for each host and save the changes. The list of safe hosts will be
auto-populated based on your future actions.

After you have made this change in the Trust Center, Office will not block future sign-
in prompts. Instead, it will show a dialog asking if you want to continue signing in. If
yes, Office will show the sign-in prompt immediately. In the future, Office will provide
sign-in prompts for this allowed host, which will be added to the list of Hosts allowed
to show sign-in prompts in the Trust Center > Form-based Sign-in.
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Save a document on a case

To save a document on a case, two key steps must be completed:

1. Select a case

2. Register the document

A document becomes a case document when you save it on a case.

Select a case

You can attach a case in one of the following ways:

« Select an existing case

« Select no case (in reality this option means that you select your desktop case)

« Create a new case

[w I B Docurmentl - Word T EH - O %
FILE IMSERT  DESIGM  PAGELAYOUT  REFEREMCES  MAILINGS  REVIEW  VIEW Test Administrator =
o Calibri (Bady) Al - = Flis. &= aE # (<) Select Case )
- B I U-mex x A = 1=. A“arjbCCD( AgBbCel AaB.bC( | catng 16-00/1, Terplates, TESTADMIN
- N A-¥-A-ha- KA 2l ormal | Who Spac.. Heading 1 7] " 18-40/1, Case, TESTADMIN
Clipboard Font ] Paragraph ] Styles ] 18-20/2, Case corparate, TESTADMIN -~

18-30/1, Case 1, TESTADMIN
M Refresh
K Search Case..,
?‘ LCreate Mew Case...

3 .
\é Without Case... J

Select an existing case

17
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1. Onthe Home tab in the Case group, click Select Case. A list with options is dis-
played.

2. Select a case among recent cases.
-Or-

Click Search Case to find a required case. Enter a search criterion in one or more
of these fields and then click Search:

» Tofind a case by any word in it, type free text in Search for the words.

« Todisplay a specific group of cases, select a filter from Search in.

Note: When you save a document on a closed case, the case will be
re-opened.

@ select Case (db01) - O X ‘

Search for the words

Search

Search in

All lists e
All lists

Cases currently placed with me

Cases with no case handler and unit
Cases with reminders L unit
Closed cases A

Favorite cases e e

Followed cases
Open cases
Unit's cases with no case handler

Unit's open cases

@ Help with searching OK Cancel

18
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« To search by case number, title, case handler, or responsible unit, click
Show more search options. Click Show fewer search options to collapse
this section.

(ﬁ Show fewer search options )

Case no. Case handler

Title Responsible unit

Select a desktop case

You can save a document to your desktop case. This is relevant if, for example, the document
is a draft, or if you want to attach it to a case later. See The desktop case.

1. Onthe Home tab in the Case group, click Select Case. A list with options is dis-
played.

2. Click Without Case.

Create a new case

You can create a new case from WorkZone for Office and then save the document on it.

1. Onthe Home tab in the Case group, click Select Case. A list with options is dis-
played.

2. Click Create New Case.

3. Enterrelevant information about the case, including the required fields marked in
red.

19
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20

[ (untitled) - New Case (db01) ==

Case Category Title

Case Group Child case group

=)

Case Type Default document classification

4l 7

Parties associated with case
MName Role
Add/Remave |
Canar -
General access to case
& Help with creating a new case Cancel |

Title - Title of the new case.

Case Category, Case Type, Case Group, Child case group - These
fields are defined by your organization and used to classify the case. The
better you classify the case, the easier to find it, follow workload, and con-
duct other actions. See About cases and Case groups and child case

groups in the WorkZone Client User Guide.

Default document classification - Classification code to be inherited by
case documents. Classification orders and prioritizes data based on its
sensitivity. Default classification code is inherited from the case group or
from the global value that are set by administrator. You can override this
code by selecting the desired classification from the list.

Facets - Use facets as a complimentary way to classify your cases. Facets
are enabled and defined by your organization. Select the desired facets
and click Apply.

Note:


https://docs.workzone.kmd.net/2021_2/en-us/Content/WZClient_UserGuide/Case/About_cases.htm
https://docs.workzone.kmd.net/2021_2/en-us/Content/WZClient_UserGuide/Case/About_CaseGroups.htm
https://docs.workzone.kmd.net/2021_2/en-us/Content/WZClient_UserGuide/Case/About_CaseGroups.htm

User Guide

« Atleast one facet should be selected in each required facet
group.
« You can select more than one facet in each field.

« Toremove a facet, double-click the facet, or press DEL.

. Parties associated with case - Click Add/Remove to add or remove case
parties. Note that you can change the case party's role in the Role drop-
down list.

» General access to case - Select appropriate access to case (Full, Depart-
ment, or Personal).

4. Click Create Case, or press Enter.

The new case is created in WorkZone. The New Case dialog is closed, and the Document
Registration pane opens, which allows you to save your document on the new case.

Register a document

You can register a document by using the Document Registration pane. To do this, fulfill the
needed fields and click Save on Case.

Remember that you must select a case prior to registration.

Document information

21
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Document Registration -

Document has not been saved yet

Case SJ-STD-TESTADMIN (dbO1)
Skrivebord - TESTADMIN

Title

# Document Information

Document Type

Classification

CONFIDNT, Confidential v
State

UA. Draft v
Case Handler

Test Administrator, TESTADMIN

Document Group
Main Document

Letter Date Reply Deadline

11/26/2018 || select a date .

¥ Document Parties - 0

¥ Related Documents - 0

& Help with document registration

« Title - Enter title of the document.

« Document Type - The document type indicates whether the document is, for
example, incoming, outgoing, or internal.

. Classification - Classification orders and prioritizes data based on its sensitivity. By
default, classification code is inherited from the selected case, but you can change it
in this field. Note that supplementary documents inherit classification code from their
main documents.

22
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Important:

« Classification on the unsaved document is updated every time you
change its main document or case.

« Classification on the saved documents is not automatically updated
when you change classification on the documents' case or main doc-
ument.

. State - Document state shows what you can do with the document: who can see and
edit it, and what can be edited. The document state is reflected in the document's life
cycle.

(¢]

Personal draft - UP. Can be viewed, edited and deleted by the creator only.

To allow other employees view, edit and delete your personal draft document,
you must change the state to Draft.

o Draft- UA. When you save a document as a draft, you and other people in
your department or organization can edit the document in its native program.

o Locked document - UL. The document itself cannot be edited by anyone, but
document information can be edited by anyone.

o Archived - ARK. The document itself cannot be edited by anyone, but doc-
ument information can be edited by anyone. To edit the document inform-
ation, you need to open the document in WorkZone Client. Once saved, you
cannot revert the document state to draft.

« Case Handler - Responsible contact for the document. By default, this is the contact
who created the document. To assign another contact, remove the contact's name
and start typing the required contact's name.

« Document Group - Select the group to which the document belongs, for example,
Decision, Confirmation, Consultation.

« Main Document - If your document is a supplementary document, select a main doc-
ument.

23
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Note: When your document is saved in the archive as a supplementary doc-
ument, the Main document drop-down list is locked. If you want a different main
document, you must select it in WorkZone Client.

. Letter Date - Click the calendar icon iz to change the letter date. Its default value is
the current date.

. Reply Deadline - Click the calendar icon iz to type the date on which the document

should be answered.

Note: If you have specified a letter date and a reply date, you should also add a
sender and a recipient. See Add or remove document parties.

Manage document parties
Document parties are the contacts that relate to the document. The contact's role (for example,

Sender, Author) defines how the contact relate to the document.

Add document parties

24
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1. Inthe Document Parties panel, click the Add/Remove button.

[ Add/Remove Parties (db01) — O X

e G e Search for parties and add them to the current selection. Use
the Add and Remove buttons to maintain the list.
Search
Search in
Favorite contacts ~
Type

¥ Show more search options

152 parties found. Current selection
ID Name 1 Name 2 Address 1 Postcode Party Role
480 Bogense Charlotte Record Manager, -
400 Bornholm Re _
153  Brendby T| Author
810 Brenderslev ) Copy recip.
1 Café Ingebor Eksercerpladsen 4100 Ringsted T| Party
CHA Charlotte Record Manz Recipient
CE  Control East Sender

CW  Control West

€ Help with parties oK Cancel

2. Search for the required contacts:

« Tofind a contact by any word in its meta data, type free text in Search for
the words and click Search.

« Todisplay a specific group of contacts, select a filter from Search in.
« Todisplay contact of a specific contact types, select a filter from Type.

« Tosearch by name, address, or city, click Show more search options.
Click Show fewer search options to collapse this section.

Type

G Show fewer search 3pti::uns>
MName 1 MName 2
Address 1 City

3. Inthe lower left pane, select a party and click the right-arrow button | > . Repeat

this step for each party you want to add.

25
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4. If necessary, specify roles for the parties.

5. Click OK.

Remove document parties

1. Select the document party you want to remove in the Current selection pane.

2 Click the left-arrow button ' <

3. Click OK.

Manage document references

Document references are the documents that relate to the current document. The role (for
example, Copy, Mail) defines how the documents relate to each other.

Add document references

1. Inthe Related Documents panel, click the Add/Remove button.

ﬂEIAdd/’Remove Documents (db01)

Search for the words

Search in

Drafts

e

¥ Show more search options

8 documents found.

Doc. no Title

92 Registration

90 a title

68 testing Report

4 Blank

3 Automerge Case and Document info
2 Automerge Case informations

1

All bookmarks

& Help with document references

Search

Case handler
TESTADMIN
TESTADMIN
TESTADMIN
TESTADMIN
TESTADMIN
TESTADMIN
TESTADMIN

2. Search for the required documents:

26

[~ M

- O

x

Search for documents and add them to the current selection.
Use the Add and Remove buttons to maintain the list.

Current selection
Document Role

D-1, All bookmarks, 25/11/2018 ¥

Copy
Embed.

Mail
Non-system
Original
Replied by
Replies
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« Tofind a document by any word in its meta data or body, type free text in
Search for the words and click Search.

« Todisplay a specific group of documents, select a filter from Search in.

« Tosearch by document number, case handler, or title, click Show more
search options. Click Show fewer search options to collapse this sec-
tion.

3. Inthe lower left pane, select a document and click the right-arrow button | > .

Repeat this step for each document you want to add.
4. If necessary, specify roles for the documents.

5. Click OK.

Remove document references

1. Select the document reference you want to remove in the Current selection pane.

2 Click the left-arrow button | < | .

3. Click OK.

Manage documents

Open a document

You can open a case document by using the Search for Documents function or from the list
Open Recent.

1. Open the relevant Microsoft Office application.

2. Click File > Cases & Documents.
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Document? - Word

Search for Documents
=S Search far documents stored on the WorkZone

server.

Open Recent

Open one of your most recently used
Recent docurments,

7 - 0O %X

KMO
r. WORKZONE
_for Office

Introduction videos and ather praduct information on YouTube

are information about WarkZone for Office on the website

Support

—ul Versions
(o]}

[ There are no previous versions of this file,

Online Help

Manags
Get help using WarkZone far Office.

Versions -

Getting Started

|
B .o newanduwntch videos o help you leam the
basics,

Search for a document

1. Click Search.
2. Inthe Select Document dialog box, enter your search criteria.

See Search operators, text fields, and free text fields.

3. Click Search. The search results are displayed in the lower pane.

4. Selectthe relevant document, and click OK.

Open a recent document

1. Click Recent.

2. Select the relevant document.

Open the Document Registration pane

In the Document Registration pane, you can view and edit document information.

1. Toopen the Document Registration pane, click the right-arrow button = in the
Case group on the main ribbon.
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i Find - 7 Select Case -
B Replace (S| Merge -
Select~ B Add Recipients

Editing Case — [ Process

Open case or document in WorkZone Client

WorkZone Client provides a broader list of actions on changing the case and document
details. For example, you can define access codes or move a document to a different case. To
open cases and documents in WorkZone Client, click the links displayed in the Document
Registration pane:

Document Registration v X

Document 93 7

Case 18-00/1 (db01)

Templates

Refresh registration information for a document

You can get the latest registration information for a saved case document from the server.

1. Open a document for which you want to get the latest registration information.

2. Onthe Home tab in the Case group, click —<*Refresh. All registration information

for this document is updated from the server.

Important: If you click Refresh <, all your unsaved changes to this doc-

ument will be lost.

Copy document
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You can reuse an existing Word, Excel, or PowerPoint document saved on a case, and save it
as a new document on another case or on the same case.

If you want to move the document to another case, you can do it in WorkZone Client. See Move
a document.

1. Open a document that you want to copy.

Open the Document Registration pane.

Click Save as New.
Apply search criteria and select a case to which you want to copy this document.
Click OK.

Optional: Make your changes to a document.

N o g &~ DN

Fill in the required fields in the Document Registration pane. See Register a doc-

ument.

8. Click Save on Case.

Share a document

You can send a case document by email. The new email inherits the case context from the doc-
ument. This means that you are requested to save the email on the case after sending it.

Important: Before you perform this task, you need to select a case for the document.
See Select a case.

1. On the File tab, click Share > Email.

2. Select one of these options:

« Send as Attachment
« Send as PDF
« Send as XPS

An email window appears where subject and attachment are inserted.

3. Add recipients.
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4. Add contents to the email, and click Send. The Save Outlook Item dialog box
appears.

5. If you do not want to save the document, clear the check box.

6. Click Save.

Draft versioning

Prerequisite: Versioning must be permitted in the WorkZone Configurator settings.

Important: Versioning only applies to draft documents - specifically documents
with the state UA (Draft) or UP (Personal draft).

Enable or disable versioning

When working with documents, you can enable or disable versioning functionality for the selec-
ted document, disregarding default configuration of the draft versioning.

Note:

« You cannot enable or disable versioning for the locked documents.

« Your administrator can limit the maximum number of versions.

Enable versioning
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1. Open a document for which you want to enable versioning.
2. Optional: For a new document, click Save on Case.

3. Click File> Cases & Documents > Manage Versions > Enable versioning.

Disable versioning

1. Open a document for which you want to disable versioning.
2. Optional: For a new document, click Save on Case.

3. Click File > Cases & Documents > Manage Versions > Disable versioning.

Open a previous version

You can view a list of previous versions of the Word, Excel, or PowerPoint document draft you
are currently working with, and open any of its previous versions.

Note: Previous versions will open as read-only and with the Registration Pane disabled.

1. Open a document whose versions you want to view or open.

2. Click File > Cases & Documents. A list of previous versions is displayed under
Versions.

3. Click the version that you want to open. The selected version will be opened in the
read-only mode and with the Registration Pane disabled.

Tip: When the document has more than 10 versions, use buttons Show
newer and Show previous to navigate between the versions.

Compare two versions
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You can compare any previous version of the Word document draft with the latest version of
this document.

1. Select a document whose versions you want to compare.

2. Click File > Cases & Documents.
A list of previous versions is displayed under Versions.

3. Click the previous version that you want to compare with a current version.

4. Click Compare in the information bar at the top of the document.
A standard Microsoft compare window with the latest version of this document
opens right next to the selected version. All changes between the selected doc-
ument version and the latest version are highlighted.

Restore the previous version

You can restore any previous version of the Word, Excel, or PowerPoint document draft as the
latest version of this document.

Note: You cannot restore previous versions for the locked documents.

1. Select a document whose version you want to restore.

2. Click File > Cases & Documents. A list of previous versions is displayed in the
Versions section.

3. Click the previous version that you want to restore to current version.

4. Click Restore in the information bar at the top of the document. A new editable
Word, Excel, or PowerPoint document opens with the contents of the restored ver-
sion automatically inserted to it and the Registration Pane enabled. This new doc-
ument becomes the latest version of this document.

Delete previous versions

You can delete all previous versions of the selected Word, Excel, or PowerPoint document.
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1. Select a document for which you want to delete all previous versions.
2. Click File > Cases & Documents.

3. Click the Delete all previous versions button in the Manage Versions section.
All previous versions of this document are deleted.

Document co-authoring

Document co-authoring

WorkZone for Office uses Microsoft Office’s version and document control (WebDAV protocol
and URI scheme) to manage multiple users editing a document at the same time.

No check in / check out

There are no check in or check out procedures. A user opens the document in the Microsoft
Office application to lock the document and prevents other users from saving their versions of
the document on the server. When the user closes the document, the document lock is
released and assigned to the next user in line (if any). That user's changes can then be saved
to the document which is still locked to all other users.

Saved on the server

The document is edited on a local Microsoft Office application but saved on the server, thereby
respecting the document lock.

Document lock expiry

Itis not possible to revoke the document lock from another user or take over a locked doc-
ument from another user.

The document lock is however temporary and will expire after a certain period of time (a
timeout period) of no less than one hour, releasing a previously locked document. A locked
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document that has expired can regain its document lock if the document has not been opened
by another user in the meantime.

Locked document

When a document is opened by a WorkZone user, the document will be locked for saving on
the server. The user who opened the document can save the document to the server but all
other WorkZone users cannot save their changes to the server.

When other users open the locked document, the most recent version of the document on the
server will be opened.

If the user who opened the document has saved his changes, any user who opens the doc-
ument afterward can see the updates.

Users that already had opened the locked document before the first user had saved the doc-
ument will not see the changes from the first user in their currently open documents.

When a document is locked by a user, other users can:

« Edit the document and merge the contents when the document is available.

o Open the document in read-only mode

Save the document as a local document
The server document can also be saved as a local document on the local machine. You can

edit it locally and then do one of the following action:

« When the server document is available, the local document and the server document
can be manually compared and merged by using the Microsoft Office’s Compare func-
tionality.

o Thelocal document can be uploaded to WorkZone as a new document.

Release the lock
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When a locked document is closed, the document will be released and becomes available to
the next user if the document has been opened by other users. Effectively, the next user takes
over the document lock as the document still is locked to all other users. The user now may
save the document to the server and close the document.

The document is only released when it is closed. Saving the document to the server will not
release the document.

Saving the document as a local document will release the lock.

Merge changes

When the document is released to the next user, any changes can be merged and saved into
the document. All added content made to the document is highlighted, enabling the current
user to react to the changes if necessary.

Note: Only content that has been added is highlighted. Deleted content is not highlighted
or displayed.

Content added or removed from the document by previous users is not protected and sub-
sequent users may remove or add content to the document without restrictions unless pre-
vented so by other Microsoft Office content-protection functionality.

Scenarios for document co-authoring

The following three scenarios illustrate some of the possible options and outcomes when using
and not using Microsoft Office’s document management and co-authoring functionality in
WorkZone.

Scenario definitions

o Andrew: The first user who opens the document.
« Bill: The second user who opens the document.

o Chris: Hypothetical user who opens the document before Bill can.
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Throughout all scenarios, Andrew opens the document first and the document is therefore ini-
tially locked for any changes Bill might want to save.

Scenarios

Scenario 1: Edit and merge into server document

Scenario 2: Local copy: Manually merge or upload new document

Scenario 3: Edit read-only and merge into server document

Scenario 1: Edit and merge into server document

In this scenario, Andrew and Bill both edit the same document. Andrew saves the document

during his work but Bill cannot save his work. Bill can merge the content and save the doc-

ument when Andrew closes the document.

Step User actions Document status

1

Andrew opens the document in WorkZone by clicking The document opens for editing
the Open button . in Andrew's Microsoft Office
application.

Andrew edits the document, adding and removing Andrew's document is updated.
content in various places.

In Microsoft Office, Andrew clicks the Save button Andrew's changes are saved to
the server document.

Bill opens the document in WorkZone by clicking the
Open button.

As the document is locked and assigned to Andrew, a
dialog is displayed when Microsoft Office opens,
prompting Bill to either view a read-only copy or edit
the file and merge changes with the server file when it
becomes available.

Bill selects to edit the file and merge changes. The document is opened in
Bill's Microsoft Office applic-
ation.

The document contains
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Step User actions Document status

10

11

12

In Microsoft Office, Andrew edits the document,
adding and removing content in various places.

In Microsoft Office, Andrew clicks the Save button
and the changes are saved to the document.

In Microsoft Office, Bill edits the document, adding
and removing content various places.

In Microsoft Office, Bill clicks the Save button but a
prompt is displayed with the information that the doc-
ument is locked for editing by another user.

In Microsoft Office, Andrew is finished editing and
clicks the Save button to save all changes.

Andrew closes the document.

In Microsoft Office, Bill continues work on the doc-
ument and is informed that document is now avail-
able for editing.

Bill clicks the Save button.

Bill adjusts the document content and clicks the Save
button again to save all changes

Andrew’s last updates from
step (4) above as Andrew
saved his changes to the doc-
ument before Bill opened it.

Andrew's document is updated.

Andrew's changes are saved to
the server document.

Bill's document is updated.

Andrew’s changes are not
updated in Bill's document.

Bill’s changes to the document
cannot be saved.

Andrew's changes are saved to
the server document.

The document lock is released
and assigned to Bill.

Bill’'s document is refreshed
with the server version of the
document.

The document now reflects
Andrew’s changes which are
indicated in colored overlays,
enabling Bill to react to the new
document content.

Bill's document is saved to the
server with all changes.
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Step User actions Document status

13 Bill closes the document.

The document lock is released,
enabling the next user who
opens the document to edit and
save any changes.

Scenario 2: Local copy: Manually merge or upload new document

In this scenario, Andrew and Bill both edit the same document, but Bill chooses to save a local

copy of the document and either manually merge the content after Andrew closes the doc-

ument or uploads the local copy as a new document.

Step User actions Document status

1 Andrew opens the document in WorkZone by click-

ing the Open button.

The document opens for editing
in Andrew's Microsoft Office
application.

2 Andrew edits the document, adding and removing

content in various places.

Andrew's document is updated.

3 In Microsoft Office, Andrew clicks the Save button.

Andrew's changes are saved to
the server document.

4 Bill opens the document in WorkZone by clicking

the Open button.

As the document is locked and assigned to Andrew,
a dialog is displayed when Microsoft Office opens,

prompting Bill to either view a read-only copy or edit
the file and merge changes with the server file when

it becomes available.

5 Bill selects to view a read-only copy and clicks Edit
document when the document is displayed as he
wants to edit the document.

The document is opened in Bill's
Microsoft Office application.

The document contains Andrew’s
last updates from step (4) above
as Andrew saved his changes to
the document before Bill opened
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Step User actions Document status

it.

6 In Microsoft Office, Andrew edits the document, Andrew's document is updated.
adding and removing content in various places.

7 In Microsoft Office, Andrew clicks the Save button  Andrew's changes are saved to
and the changes are saved to the document. the server document.
8 In Microsoft Office, Bill edits the document, adding Bill's document is updated.

and removing content in various places. Andrew’s changes are not

updated in Bill's document.

9 Bill's changes to the document

In Microsoft Office, Bill clicks the Save button but a cannot be saved.

prompt is displayed with the information that the doc-
ument is locked for editing by another user.

10 Bill decides to save the document as a local doc-
ument instead and clicks File > Save to save the Bill's document is saved as a

document on the local machine. local document on Bill's machine.

The server document is still
locked but Bill's local document

is not locked.
11 In Microsoft Office, Andrew is finished editingand  Andrew's changes are saved to
clicks the Save button to save all changes. the server document.
Andrew closes the document. The document lock is released

but not assigned to Bill who is
working on his local document.

11 If another user (Chris) opens the
document right after Andrew,
Chris will be assigned the doc-
ument lock and not Bill.

The server document and its
newly changed content will still
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Step User actions

12

13

13a

13b

14

In Microsoft Office, Bill continues work on the doc-
ument, clicks the Save button to save all changes to
the local document and closes the document.

When Bill is finished, he can either upload his local
document as a new document or manually merge
his changes into the server document.

If Bill wants to upload his local document, in
WorkZone:

In WorkZone, Bill selects the case the document is
attached to and then clicks Document > Import
Document to import his local document to the case.

If Bill wants to merge his changes into the server
document:

Bill opens the server document and his local doc-
ument in Microsoft Office and uses Microsoft
Office’s Compare functionality to manually merge
the content of the two documents into Andrew’s doc-
ument.

If Chris also added content to the server document,
Bill must now merge his local document content into
the sever document which contains updates by both
Andrew and Chris.

In Microsoft Office, Bill is finished merging and
clicks Save to save the document

Document status

be unavailable to Bill, who is
working in his local document.

Bill's changes are saved to his
local document. The server doc-
ument is not updated, regardless
of who has opened or is editing
the server document.

Bill's local document exists only
on his local machine and not in
WorkZone.

The local document is imported
into WorkZone.

There are now two versions of
the original document: The
server version which Andrew
(and maybe Chris) worked on
and Bill's document.

The server document is opened
and locked by Bill.

The server document is updated
and saved with Bill's merged con-
tent.

41



WorkZone for Office 2021.2

Step User actions Document status

15 Bill closes the document. The document lock is released,
enabling the next user who
opens the document to edit and
save any changes.

Scenario 3: Edit read-only and merge into server document

In this scenario, Andrew edits the document and Bill initially only want to read it. Bill decides to
edit the document as well but can only merge the content when Andrew closes the document,
releasing the document to Bill.

Step User actions Document status

1 Andrew opens the document in WorkZone by clicking The document opens for editing
the Open button. in Andrew's Microsoft Office
application.
2 Andrew edits the document, adding and removing Andrew's document is updated.

content in various places.

3 In Microsoft Office, Andrew clicks the Save button. Andrew's changes are saved to
the server document.

4 Bill opens the document in WorkZone by clicking the
Open button.

As the document is locked and assigned to Andrew, a
dialog is displayed when Microsoft Office opens,
prompting Bill to either view a read-only copy or edit
the file and merge changes with the server file when it
becomes available.

5 Bill selects to view a read-only copy and starts read- The document is opened in
ing the document. Bill's Microsoft Office applic-
ation.
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Step User actions Document status

The document contains
Andrew’s last updates from
step (4) above as Andrew
saved his changes to the doc-
ument before Bill opened it.

6 In Microsoft Office, Andrew edits the document, Andrew's document is updated.
adding and removing content in various places.

7 In Microsoft Office, Andrew clicks the Save button Andrew's changes are saved to
and the changes are saved to the document. the server document.

In Microsoft Office, Bill finds something that needs
changing and clicks Edit document in order to be
able to edit the document.

8 In Microsoft Office, Bill edits the document, adding Bill's document is updated.

and removing content various places. Andrew’s changes are not

updated in Bill's document.

9 Bill's changes to the document

In Microsoft Office, Bill clicks the Save button but a cannot be saved.

prompt is displayed with the information that the doc-
ument is locked for editing by another user.

10 In Microsoft Office, Andrew is finished editing and Andrew's changes are saved to
clicks the Save button to save all changes. the server document.
Andrew closes the document. The document lock is released

and assigned to Bill.

11 In Microsoft Office, Bill continues work on the doc- Bill’'s document is refreshed
ument and is informed that document is now available with the server version of the
for editing. document.

The document now reflects
Bill clicks the Save button. Andrew’s changes which are
indicated in colored overlays,

enabling Bill to react to the new
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Step User actions Document status

document content.

11 Bill adjusts the document content and clicks the Save Bill's document is saved to the
button again to save all changes. server with all changes.

12 Bill closes the document. The document lock is released,
enabling the next user who
opens the document to edit and
save any changes.

Templates and content controls

You can create your own templates and use existing templates, for example, letter templates
and information templates. You can also retrieve and insert case, document, or contact inform-
ation into a template or document, or to update registered document information.

Each template includes content controls. Content control represents an information field of a
case, document, or contact (party); for example, (Case, Case handler) Name 1,

(Document) Title, and so on. When you merge a template with a certain case or document, con-
tent controls extract the related values from the case or document. For example, (Case, Case
handler) Name 1 can obtain value Ann, (Document) Title can obtain value Application form,

and soon.

Note: If content controls are displayed in multiple languages, please see After switching
the language in WorkZone Client, some content controls in the Content properties group
on the Insert tab of Word remain in the language selected before.

Create a new template

1. Create a new Word document.

2. Type the common text and add content controls.
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3. Click Files > Save As. The Save As dialog box is displayed.

4. Select a location for your template.

5. Inthe Save as type field, click ™ >Word Template, and click Save.

Add content controls

In WorkZone for Office you can add content controls for the custom field types Date, Text,
Decimal, and Integer.

1. Select the Insert tab.

2. Inthe Content properties group, click Case or Document to add content controls
with case or document properties. Click Case contact or Document contact to
add content controls with case party or document party properties.

Tip: Some content controls have two options:

o Ifthe property name is followed by (code), for example, Case handler >
Contact type (code), it refers to the three-letter code identifying the case
handler.

o Ifthe property name is followed by (text), for example, Case handler >
Contact type (text), it refers to case handler's full name.

There are two additional options how you can benefit from content controls:

Insert multiple information for multiple parties with the same role (the repeat-
ing content functionality)
This is another way how you can use and benefit from content controls. Each case or doc-
ument can have multiple parties with a specific role, for example, Sender or Recipient. If you

want to extract information from multiple parties and insert it into a content control, you must
use a repeating content control.
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Important:

« A party on the case or document, content control and repeating content control
must have the same role in order to insert repeating information.

« Apart from parties, you can also repeat text, images, and other types of inform-
ation that is surrounded by a repeating content control.

« Forthe correct operation, it is strongly recommended that you follow the instruc-
tions in the order listed.

1. Onthe Insert tab, in the Content properties group, click the content control from
the relevant group, and select a property you want to insert. For example, if you
want to insert names of all parties with the Sender role, you must add content con-
trols Name 1and Name 2 with the Sender role.

H -0 = 1 Template.docx - Word

File Hom: Insert Design (B eferenc lailings i i Q Tell me what you wanl

e

N 1) T Smarthrt & ] | [ Header~

B D ) TiSma 3 eader

P Le &) &) 100

Pages Table Pictures Online Shapes Add- Online = Links = Comment t
° - Pictu

res - @aScreenshot  insv  Video | * [#] Page Number -
Tables INustrations Media Comments Header & Footer Text Content properties ~

3

[Name 1], [Name 2]

2. Use the left mouse button to select the content controls on the template.

[Name 1], [Name 2]

N

3. Click Document contact or Case contact, open the Repeating content menu and
select the required role.
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H - s Template.docx - Word
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Address block >
Tables llustrations Media Comments  Header & Footer Text Information

Dates

Address 1

Address 2

Address 3

[Name 1], [Name 2] Contact code

Contact number (code)
Contact number (text)
Country (code)

Country (text)

»

»

»

»

»

»

»

.

»

»

Country name 3
E-mail »
Fax »
Jobtitle »
Mobile Phone »
Name 1 .
Name 2 3
Phone 3
Post code (code) 3
Post code (text) »
»

Post district
Copy recip
Party

Recipient

To view information about the repeating content control, click it and view the inform-
ation in the title.

‘ {Document, Repeating) Sender '
[Mame 1], [Name 2]

4. When you then merge, content controls will be populated with relevant inform-
ation, each on a new row.

Template.docx - Word

Insert Design (B References Mailings Review  View Q Tell me what you v Signin £ Share
o e = === = % Select Case~ [ Refresh
- - - A = e im o =3= A
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- - 2 A-W===ls2- S oopac Teedhd L 157 (@m Mergeto Document -
Clipboard & Font [F1 Paragraph [ Styles [ € Clear Merge | Process ~

Ann, Secretary

Elisabeth, Section Manager

Johan, Organizer

Insert text for each Recipient on a new page

Consider a situation when you need to send identical letters to different recipients. At the
same time, you want to include specific information for each recipient, such as name, address
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and so on. To generate a separate text for each recipient, your template must meet two con-
ditions:

« The template contains at least one content control with the Recipient role (without a
repeating content control).

« The case or document you merge the template with has at least two parties with the

Recipient role.

When you click Merge, a new document is created. Text from the template with the specific
values for each recipient will be inserted on a new page.

Note: The new document with some values cannot be cleared after merging. However,
you can edit initial template, if needed, and merge it again.

Merge case, document, and contact information

Prerequisite: Before merging case, document and contact information, content controls
must be inserted into the template, and document information must be registered. See
Registering document information.

1. Open the relevant template.

2. Onthe Home tab, click Merge > Merge To Document.

Note: If you merge contact’s address information, which is protected, the
address information will not be inserted into the document. This is true only
for the content controls created in WorkZone for Office 2017 and later ver-
sions.

Remove case, document, and contact information
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1. Onthe Home tab, click Merge > Clear Merge.

Update registered document information

You can update registered document properties by editing the contents of content controls
inserted into a template or document:

« Documenttitle
« Letter date

« Reply deadline

For example, if you change the document title in the Title content control, the document title
will automatically be updated in the Document Registration pane.

Important: If you change the information in the Document Registration pane, you need
to click Merge > Merge To Document to update the document.

Format of content control titles
From version 2014 R2, the format of content control titles has been changed to:
(ItemType, [Relation], [Type]) Label (format)
For example:
(Case) Type
(Case, Casehandler) Namel
(Case, Caseparty) Namel
(Document, Recipient, Date) Birthday

(Case, Primary Contact, Information) Hobby

This means that content controls added in version 2014 R2 and later will be displayed in the
new title format, whereas already existing content controls (added before version 2014 R2) will
be displayed in the old format.
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Replace Captia content controls

Captia content controls are no longer supported in WorkZone. To make templates with Captia
content controls work, you need to replace the Captia content controls with WorkZone content
controls. The instructions describe how to check if a template uses old content controls and
how to replace them with new content controls.

Check for Captia content controls

1. Make a copy of the .docx file.

2. Change the extension to .zip (you may have to wrap the name of the file with " " or
enable Windows to display extensions of known file types).

3. Unzip the file, and then go to the /Word sub folder.
4. Open the document.xml file using an XML editor, for example, Visual Studio Code

or Notepad++.

Headers and footers may also contain Captia content controls. Open the head-
er*.xml and footer*.xml files where * refers to a number.
5. Searchforw:dataBinding w:prefixMappings.

6. Ifthe mappingis w:dataBinding w:pre-
fixMappings="xmlns:ns0="Captia'",itis an old content control.

7. Notethevalueofw:alias w:val forall Captia content controls. You can check
for the value in the content control properties on Developer tab in Design mode in
Word.

As the Captia content controls are different than those of WorkZone, you cannot just replace
Captia with WorkZone. You need to replace the Captia content controls with WorkZone con-
tent controls.

Replace Captia content controls

1. Open the template in Word with a newer version of the WorkZone for Outlook add-

in.
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2. Delete the Captia content control and then add it again using the corresponding
WorkZone content control.

Tip: Itis easier to manage and work with content controls by enabling Design Mode on
the Developer tab in Word. In Word, click File > Options, click Customize Ribbon, and
select the Developer check box. After that close the Word Options dialog, click the
Developer tab and enable Design Mode.

Refresh an exported list from Excel

You can refresh an exported list from Excel to get the latest version of this list in WorkZone Cli-
ent.

1. Open the Excel document with an exported list.

2. Onthe Data tab, click Refresh All in the Connections group.

Processes

You can work with processes associated with cases from a Word, Excel, or PowerPoint doc-
ument. To process a document in WorkZone Process, the document must be saved on a case.
A document can be included in more than one process.

A process is always based on a case. When you start a process from a document, the process
starts on the case of the current document.

You can find detailed information about working with processes in the WorkZone Process
User Guide.

1. About WorkZone Process

2. Start a new process

3. Work with tasks
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Troubleshooting

Click an issue below to see the solution or workaround.
Error when working with embedded Excel spreadsheets in Word

If you are working with embedded Excel spreadsheets in Word and the following error mes-
sage is displayed: The program used to create this object is Excel. That program is either not
installed on your computer or it is not responding. To edit this object, install Excel or ensure
that any dialog boxes in Excel are closed.

To work around this issue:

Close all open instances of Excel and repeat your action.

After switching the language in WorkZone Client, some content controls in the Content prop-
erties group on the Insert tab of Word remain in the language selected before

To work around this issue, please clear cache in the Internet Explorer:

1. In the upper-right corner of the Internet Explorer window, select Tools > Internet
options > Settings > View files.

2. Delete the files in the INetCache folder.
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Working with Outlook items

If your organization uses OAuth2 for user authentication, enter your credentials in the Internet
Explorer window that opens when you start working in Outlook. For automatic authentication,
add the WorkZone site to the Local intranet in the Internet Explorer settings (Tools > Internet
options > Security tab > Local intranet > Sites > Advanced >enter the domain and click Add).

Save an Outlook item on a case
The Outlook item is a sent or received email, or your appointment from the calendar.

The case icon ¥ informs you that the emails are saved on a case:

Search Current Mailbox [Chrl+E) £ | Current Mailbox -
Al Unread By Date ~  Mewest &
4 Yesterday

Ann Secretary
Weekly report Wed 3115 PM

Ann Secretany 1]
Weekly report Wed 2:33 PM

Ann Secretary
Weekly report Wed 2:15 PM

Save one Outlook item

To save an Outlook item on a case, two key steps must be completed:

1. Select a case (select an existing case or create a new one)

2. Register information

Note:
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« You can select a case both when you compose a new email or when the email is
sent/received.

Optionally, you can attach documents to the email.

You can only save appointments from the Calendar. That is, you cannot save

meeting requests or responses, for example, from the Inbox or Outbox folders.

When you save an email signed with digital certificate (marked in Outlook with
the R icon), Outlook will prompt you with a request to remove the digital cer-

tificate from a copy of the email. To save the copy of the email to WorkZone you
must agree to remove the digital certificate and click "Yes" in the following dia-
log. The email body without digital certificate will be saved to WorkZone, and the
documents attached to the email will be saved as supplementary documents if
another option was not be selected on saving dialog. The original email will

remain signed, and no case icon ¥ will be shown for it. However, if you open

the email, you will see the case on which the email has been saved in the email
form region.

An Outlook item becomes a case document when you save it on a case.

Save multiple Outlook items

You can edit field values for multiple Outlook items only if this functionality
was enabled on the server.

When you save multiple Outlook items, you can edit their common meta data information dir-
ectly in the Save multiple Outlook items dialog box.

1. Select more than one email or appointment.
2. Select a case.

3. The Save Multiple Outlook Items dialog box is displayed. Select values in the
required fields, and click Save.
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o The selected emails or appointments are saved as main documents, whereas attach-

ments are saved as supplementary documents.

« Document references are only saved if Cached Exchange Mode is activated.

« Contacts from the To, From, and Cc fields are only saved on the case if they are

already registered in the system.

« The emails signed with digital certificates can only be saved individually and not by

multiple selection.

Select a case

You can attach a case in one of the following ways:

« Select an existing case

« Create a new case

FILE SEMND [ RECEIVE FOLDER WIEW CASE

[ [xigner x @ o [ Movetr 4 To Manager ¥ ] - 1 B> | Search Feople
El ] — 1 [l [ELMeeting g ; &
S5 e Up~ i =5 ET Team Email v Done =1 o EE Address Baok
Hew  Mew Delete  Reply Reply Forward [ pare - = —| Move Rules | Save  Unresd/ Categarize Follow
[ are E 4 = -
Email Iems - & Junk - 2 2 € Reply & Delete Creste Mew Fem=  FRead - up- Y Filter Email
e Delete Respond Quick Steps 5 Move 18-601, Weekly repart, NN ~
< _

4 Favorites Search sent Items (Ctri+ ] O | Curent Folder - £ Reply [£2 Reply §1-STD-CHARLOTTE, Skrivebard - CHARLOTTE, CHARL...

Inbox Al Unread ByDate ™ Mewest L werl [ Befresh

SentItems 4 Today - A & Search Casen.

i &= Create Mew Case.,,
Lesedhs Administrator; Johan Grganizer; Ann Se... U We F Craote hawCese
Wigekly report 2:33 PM - X
To  Administrator; Johan Organizer; Ann Secrekary
4 Ann@imdorm.local -
Administrator; Ann Secretary; Johan Or.. £ John Team Manager ~

Inbox Announcement L26 PM

Drafts Message = Report week 30.pag (585 KB)

Sent Items

Deleted Items

[» Cases & Documents
Junk E-Mail %
Outhox

[ Process Views
RSS Feeds

Search Folders

Note: If you select a case when you compose a new email, the button is
case:

called Select
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FILE MESEAGE IMNESERT OPTIOME FORMAT TEXT REWIEW

< 1 calibn (Body) -1 - A A gz [ AttschFile 7]
- P - - |
B I U :=-i=- &3 W% Artach Irern ~ © o pl Attach Document -
Paste - T Marnes Select
- N WA === 4 - # Signature - Case =
Clipboard ru Basic Text P Include Case
Ta..
o
send
Subject

Select an existing case

1. Select the Outlook item that you want to save.
2. Onthe Home tab, click Save Item.

3. Select a case among recent cases.

-0Or-
Click Search Case to find a required case. Enter a search criterion in one or more

of these fields:
« Tofind a case by any word in it, type free text in Search for the words.

« Todisplay a specific group of cases, select a filter from Search in.

Note: When you save a document on a closed case, the case will be

re-opened.
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@ Select Case (db01) — O e ‘

Search for the words

Search in
All lists s
All lists

Cases currently placed with me

| Cases with no case handler and unit

Cases with reminders L unit

Favorite cases Trsrieoes

Followed cases

Open cases
Unit's cases with no case handler
Unit's open cases

& Help with searching QK Cancel

« Tosearch by case number, title, case handler, or responsible unit, click
Show more search options. Click Show fewer search options to collapse
this section.

6 Show fewer search options )

Case no. Case handler

Ve by
I'ype o 5eQ

Title Responsible unit

£ cearrhy
PE D 50

4. Click Search. You see a list of found cases.

5. Selecta case and click OK.

Create a new case
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You can create a new case from Outlook at any time, independently of saving Outlook items.
To do this, click New Items on the ribbon and then Case.
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red.

EEI Weekly report - New Case (db01.Imdom.local)

Case Category Title

[ ~ | |'Weekly report

Case Group

Select the Outlook item that you want to save.

On the Home tab, click Save Item > Create New Case.

Enter relevant information about the case, including the required fields marked in

Child Case Group

|

Case Type

Facets

Py

A Parties associated with case

Default Document Classification

Cancel

Name Role
B Ann3 Secretary, Case party
T.Q steve@gmail.com Case party -
Attendee
| Add/Remove | Case object
Caseparty |
% General access to case Contributor
: i Geo party
(@ Help with creating a new case )
Hearing party
Third party

« Title-Title of the new case. By default, it takes the title of email or appoint-

ment.

. Case Type, Case Group, Child case group - These fields are defined by
your organization and used to classify the case. The better you classify the

case, the easier to find it, follow workload, and conduct other actions. See
Case groups in the WorkZone Client User Guide.
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» Default document classification - Classification code to be inherited by
case documents. Classification orders and prioritizes data based on its
sensitivity. Default classification code is inherited from the case group or
from the global value that are set by administrator. You can override this
code by selecting the desired classification from the list.

« Facets - Use facets as a complimentary way to classify your cases. Facets
are enabled and defined by your organization. Select the desired facets
and click Apply.

Note:

« Atleast one facet should be selected in each required facet
group.
« You can select more than one facet in each field.

« Toremove a facet, double-click the facet, or press DEL.

« Parties associated with case - Click Add/Remove to add or remove case
parties.

« By default, all contacts that relate to the email or appointment are
preselected. Clear the check boxes to exclude them from case
parties.

« You can change a case party's role in the Role drop-down list.

« General access to case - Select appropriate access to case (Full, Depart-
ment, or Personal).

4. Click Create Case, or press Enter.

Attach documents

You can attach documents to the email. When you save the email on a case, the documents
will be suggested to be saved the case, too.

59



WorkZone for Office 2021.2

(=] s Untitled - Message (HTML)

“ Message Insert Options Format Text Review

3 :.I: e’ | pa & | > Follow Up -
y Copy = ) & Attach Document - | High Importance
Paste Address Check Attach Attach Signature Select
- Book MNames File= Item - - Case~ ¥ Low Importance
) Tags = ~
To.. Ann Secretary
Charlotte Record b [ Insert Dacument (db01) - O x
end
Search for the words
Search
Search in
All lists -
¥ Show more search options
97 documents found

Doc. no. Case no. Title Case handler
(WE 92 18-00/3 Registration TESTADMIN
ﬂ =1 s0 SJ-STD-TESTADMIN a title TESTADMIN
a:= 89 18-00/3 a title
[w] 86 18-00/2 atitle
m . 85 SJ-STD-MICHAEL Test doc MICHAEL
@ Help with inserting documents Insert |¥ || Cancel

Insert |
Insert as Link

Insert as PDF

1. Inthe Case group, click Attach Document.

2. Select a document from the list. The document is inserted as an attachment.
-Or-
Click Search Document. The Insert Document dialog box is displayed.

3. If you selected the second option in step 2, you must enter search criteria and click
Search. Select a document.

4. Expand options of the Insert button and click one of them:

+ Insert - Inserts the document to the email as attachment.

« Insert as Link - Inserts a link that opens the document's detail page in
WorkZone Client and a download link.

« Insert as PDF - Inserts the PDF version of the selected document.
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Note: Insert as PDF is only available for a document if its PDF ver-

sion has been generated in WorkZone Client. The 2 icon indicates

that the PDF version exists.

Register information

When you save an Outlook item on a case, you need to register the item's information.

Remember that you must select a case prior to registration.

[ save Outlook Item (db01)

- O X
Save item to case
SJ-STD-MICHAEL, Skrivebord - MICHAEL, MICHAEL
Select documents to be saved
v Title Document Group Document Type Classification Letter Date
v E-mail I, Incoming CONFIDNT, Confidenti I 11.e’25f'2018 l

Mark all as main documents

A Sender and recipient information - 3

:J] Name Role E-mail

V] B Test Administrator, Sender testadmin@Imdom.loc
V] ‘; Ann Secretary, Party ann@Imdom.local

¥l B Elisabeth Section Manager, Party elisabeth@Imdom.loce
Add/Remove

¥ Related documents - 0

@ Help with saving Outlook item

Save Cancel

Select documents to be saved

You can see the Outlook item and its attachments in the upper pane. By default, they are
preselected.
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The attachments are automatically saved on the same case as supplementary documents.
You can view and manage the attachments as any other supplementary documents from the
navigation pane under the Cases & Documents folder.

Note: Outlook is synchronized with WorkZone Client. If you later add or remove some of
the supplementary documents from the case in WorkZone Client, they will also be added
or removed in the Outlook email.

1. Clear the check boxes to exclude unwanted document.

2. Specify main documents:

« If you want all attachments to be saved as main documents on a case,
select Mark all as main document. Clear the check box, if you want only
the Outlook item itself becomes a main document.

-0Or-

« Select the document you want to set as the main document and click Set
as main document.

Define document parameters

« Title - By default, the title inherits the subject of email, but you can change it.

« Document Group - Select the group to which the document belongs, for example,
Decision, Confirmation, Consultation.

« Document Type - The document type indicates whether the document is, for
example, incoming, outgoing, or internal.

. Classification - Classification orders and prioritizes data based on its sensitivity. By
default, classification code is inherited from the selected case, but you can change it
in this field. Note that supplementary documents inherit classification code from their
main documents. If these values are not defined, global classification code will be
applied.
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Important:

« Classification on the unsaved document is updated every time you
change its main document or case.

« Classification on the saved documents is not automatically updated
when you change classification on the documents' case or main doc-
ument.

« Letter Date - By default, the letter date is the sent date of the saved email or appoint-
ment. Click the calendar icon [ to change the letter date.

Sender and recipient information

The contacts listed in the To, Cc, and From fields of the saved Outlook item automatically
become document parties. Besides that, when you save an Outlook item to a case or create a
new case, the system will search for additional matching contacts to use in the registration.

« The system will not suggest adding contacts based on Cc recipient information.

« Registered contacts that match the sender, recipient and Cc recipient information will
be added to the Sender and Recipient information list.

« Ifthe system can detect a relationship between additional contacts, they may be
added or suggested for adding.

« Ifthe sender or the recipient on an Outlook item can be uniquely matched to a party
on the case where you save the Outlook item, the party will be added in the regis-
tration dialog box as a known contact.

Add document parties
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1. Click the Add/Remove button.

ﬂil Add/Remove Parties (db01) — O *

Search for parties and add them to the current selection. Use
the Add and Remove buttons to maintain the list.

Search for the words

_ Search

Search in

Recent contacts “

Type

¥ Show more search options

10 parties found. Current selection
ID Name 1 Name 2 Address 1 Postcode Party Role
1 Café Ingebor Eksercerpladsen 4100 Ringsted Test Administrator, Sender ¥
FSA  Food Safety Ann Secretary, Party b
MICI  Michael Information | 3 . ;
PO1  Project Office Elisabeth Section Manager, Party S
3 Robert Johnson London T‘
4 Robert Johnson London
1 Robert Johnson London
2 Robert Johnson London

© Help with parties OK | Cancel

2. Search for the required contacts:

« Tofind a contact by any word in its meta data, type free text in Search for
the words and click Search.

« Todisplay a specific group of contacts, select a filter from Search in.
« Todisplay contact of a specific contact types, select a filter from Type.

« Tosearch by name, address, or city, click Show more search options.
Click Show fewer search options to collapse this section.

Type

G Show fewer search 3pti::uns>
MName 1 MName 2
Address 1 City

3. Inthe lower left pane, select a party and click the right-arrow button  ” . Repeat

this step for each party you want to add.
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4. If necessary, specify roles for the parties.
5. Click OK.

Remove document parties

1. Select the document party you want to remove in the Current selection pane.

2. Click the left-arrow button | < | .

3. Click OK.

Create a new contact

If the Outlook item contains an unknown contact (that is, a contact with an email address that
does not match any existing contact), you can save this contact as a new contact.

Note: If this functionality is not available, it means that your organization has configured
the automatic creation of new contacts.

1. Inthe Save Outlook Item dialog box, right-click the unknown contact icon under
Sender and Recipient information.

# Sender and recipient information - 5

] Mame Role E-mail

Lol
£ Ann Secretary, Sender ann@lmdom.local
] Administrator Recipient Administrator@Imdon

Lol - . .
&4 Johan Crganizer, Recipient Jjohan@Imdom.local
] stevel@gmail.com stevel@gmail.com

c - - P c
&4 Create New Contact

] julie@gmail.com . julie@gmail.com

2. Click Create New Contact. The New Contact dialog box is displayed. The email
address field is automatically filled in.

65



WorkZone for Office 2021.2

@7 New Contact (db01)

Type ID

| v

Name 1
|steve@gmail.com'
Name 2

Address 1
Address 2
Address 3

Postcode Country

¥ | DK, Denmark

Phone Mobile E-mail

& Help with creating a new contact

Cancel

3. Fillin the required fields:

» Type - Contact type is a mandatory attribute of each WorkZone contact.

Contact types help group contacts in the Contact register and define the
contacts' ID format.

« ID-The ID field depends on your choice in the Type field. For example, if

you choose Persons (with CPR) in the Type field, you must enter a CPR
number in the ID field.

4. Click Create Contact. The contact you have created is now displayed as a known
contact.

Manage document references

Document references are the documents that relate to the current document. The role (for
example, Copy, Mail) defines how the documents relate to each other.
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Add document references

1. Inthe Related Documents panel, click the Add/Remove button.

[E Add/Remove Documents (db01) - O %

Search for documents and add them to the current selection.

Use the Add and Remove buttons to maintain the list.
Search

Search for the words

Search in

Drafts 2

¥ Show more search options

8 documents found. Current selection
Doc. no Title Case handler Document Role
92 Registration TESTADMIN D-1, All bookmarks, 25/11/2018 v
90 a title TESTADMIN _ [ |
68 testing Report TESTADMIN ﬂ Copy
4 Blank TESTADMIN ﬁ Embed.
3 Automerge Case and Document info  TESTADMIN Mail
2 Automerge Case informations TESTADMIN Non-system
1 All bookmarks TESTADMIN Original
Replied by
@ Help with document references Replies ancel

2. Search for the required documents:

« Tofind a document by any word in its meta data or body, type free text in
Search for the words and click Search.

« Todisplay a specific group of documents, select a filter from Search in.

« Tosearch by document number, case handler, or title, click Show more
search options. Click Show fewer search options to collapse this sec-
tion.

3. Inthe lower left pane, select a document and click the right-arrow button | > .

Repeat this step for each document you want to add.
4. If necessary, specify roles for the documents.

5. Click OK.

Remove document references

1. Select the document reference you want to remove in the Current selection pane.
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2 Click the left-arrow button | < | .

3. Click OK.

Cases & Documents

You can perform the most important actions by using the buttons on the Outlook ribbon. For
example, you can open documents in Word, Excel, or PowerPoint; reply to documents; add
new documents to cases; share document or case links, and so on.

You apply these actions by selecting a case or a document from a list in the Cases & Docu-
ments folder. This folder is added to the navigation pane when you open Microsoft Outlook for
the first time after the installation.

4 TestAdmin@Imdom.local
Inbox
Drafts
Sent ltems
Deleted ltems

(A Cases & Documents )

Drafts

Today
Junk E-Mail
Outbox
4 Process Views
Processes
RSS Feeds

Search Folders

Some of these actions are also available on the Outlook ribbon when you select an Outlook
item that has been saved on a case.

Add a list

You can add various lists of cases or documents to the Cases & Documents folder. Similar to
other folders in Outlook, you can remove them later.
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1. Onthe Case tab, click Add List in the Folders group.

-Or-
Right-click your root mail folder, and select New Case or Document List. The
Add List dialog box is displayed with the lists you can add.

2. Select the check box for each list you want to add.

3. Click Add. Now you can see the selected lists under Cases & Documents.

To delete a list item, right-click the list item and select Delete Folder from the menu.

Search in a list

1. InCases & Documents, click a list where you want to find cases or documents.

2. Insert search criterion in the Search bar.

. Toclearthe current search, click close * .

« You can also sort cases or documents by clicking the relevant column.

Open a document

1. Click a list that contains the document you need.
2. Double-click a case to see its documents.

3. Ifthere are any supplementary documents, the expand arrow button is dis-
played. Click the button to expand the document list and view supplementary doc-
uments.

4. Double-click the document or supplementary document that you want to open.
The document will open in the program which was used to create this document,
for example, Outlook, Word, Excel, or PowerPoint.
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Create a document on case

In Outlook, you can create new Microsoft Word, Excel, or PowerPoint documents and add
them to the case.

1. Under the Cases & Documents folder, select a case on which you want to create
a new document.

2. Onthe Case tab, select Add to Case > New Document (or New Spreadsheet, or
New Presentation).

3. Edit and save the new document. The document is saved on the selected case.

Note: The New Document (or New Spreadsheet, or New Presentation) button is dis-
abled if the appropriate module is not installed.

Share a link in email or appointment
You can quickly send a link to cases or documents in an email or insert it to the new appoint-

ment.

1. Under the Cases & Documents folder, select a case or a document.

2. Onthe Case tab in the Respond group:

« To create a new email with the link, click Send Link. A new email window
with the link is opened.

« To create a new appointment with the link, click Meeting. A new appoint-
ment window with the link is opened.

Reply to a document
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You can reply to documents in the same way as you reply to an email. When replying to a doc-
ument, Microsoft Word opens and you need to select a blank document or a template. The
case, document parties, and document references associated with the original document will
be added to your reply document automatically.

1. Under Cases & Documents, select the document to which you want to reply.

2. Onthe Case tab, click Reply in the Respond group. Word opens and the New dia-
log box is displayed.

3. Double-click the Blank Document icon.
-Or-
Select a template for the new document.

A new document opens with the following information from your original document
in the Document Registration pane:

« The document type is set to Outgoing.

« Senders of the original document are used as Recipients.

« A document reference is created from your original document.
4. Add content to the new document.

5. Fillin the required fields, and click Save on Case in the Document Registration
pane.

If the document you want to reply to is an email saved on a case, you can simply select the
email in the Explorer view and click Reply.

Open in WorkZone Client

You can open cases or documents in WorkZone Client from the Outlook ribbon.

1. Inthe navigation pane under Cases & Documents, select a case or a document.

2. Onthe Case tab, click the Show Profile button. WorkZone Client opens in a web
browser, and you can view and edit the relevant case or document detail page.
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Processes

Prerequisite: To use the process overview and work with processes associated with the
cases, the WorkZone for Outlook add-in must be installed.

You can work with processes associated with the cases and use the process overview directly
from Microsoft Outlook. For information about processes, see About WorkZone Process.

Manage processes

Here you can find detailed information about processes and actions on them you can conduct.

Start a process from Outlook

Use the Processes Overview

Work with tasks

Take over a task from another user

Prerequisite: To take over a task from another users, you must have the PROCESSADM
access code.

If you open a smartmail with a task that another user is already working on, the smartmail is dis-
played with all process options disabled and with the notification that this task is already used
by another user. But if needed, you can select to take over the control of this task.

1. Open a smartmail with a task that another user is already working on.

2. Click Take over in the notification message.

Refresh a changed task
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There may be situations where a smartmail with a task is updated after you have opened it. In
this case, you will see a notification saying that this task has been changed and an option to
get the latest version of this task from the server.

« Click Refresh in the notification displayed for the changed smartmail.

Customize Outlook

In WorkZone for Office, you can add extra columns to your mail folders. This makes it possible
to view additional information about your Outlook items without opening them. You can also
set up conditional formatting rules: apply different colors, highlight, or enlarge the messages
that are most or least important.

Tip:

« You can customize your Search Folders to show the Outlook items that you
have saved on a case. You do this in the same way as when you customize any
other folder in Outlook.

« You can customize your message rules to clean up the emails and appoint-
ments saved on a case. You do this in the same way as when you customize
any other message rule in Outlook.

Add a column to a folder

You can add Case and Case Document columns to your email folders to see more inform-
ation about your emails or appointments.

The Case column shows which cases your Outlook items are saved on, and the Document
column displays the IDs of the main documents assigned to your saved Outlook items.
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The reading pane must be deactivated in order to view the added
columns. On the View tab, click Reading Pane > Off.

1. Click your mail folder (for example, Inbox).

2. Onthe View tab, select View Settings > Columns.
The Show Columns window is displayed.

3. Select User-defined fields in Inbox from the Select available columns from drop-
down list.
A list of available columns is displayed.

4. Select the column that you want to add, for example Case, from the Available
columns list, and click Add ->. The Case column is moved to the Show these
columns in this order list.

5. Click OK. The Case column is displayed in the Inbox folder.

Note: If you add a column to any other folder than Inbox, the drop-down item is called
User-defined fields in folder.

Use advanced registration pane

Alternatively to the standard registration pane, you can use an advanced Outlook registration
pane when you save emails. By using the advanced Outlook registration pane, you can
register additional information such as Case Handler, State, Reply Deadline, and Respons-
ible Unit.

To use the advanced Outlook registration pane, proceed with the following steps:

1. GotoFile > Cases & Documents.

2. Select Use advanced registration pane.
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Use search

When you make a search, you enter search criteria in a text field or in a free text fields. Search-
ing in text fields is different from searching in free text fields.

« Textfields are case sensitive. For example, if you search for petersen, you will not
find Petersen.

« Free text fields are not case sensitive. For example, if you search for petersen, you
will also find Petersen.

In both cases, search operators can be typed with small letters, capital letters, or a mix. The
search is the same.

Search operators

Operator Name Used where? Description

* Wild card Free text fields Replaces one or more characters.
and text fields

Example: If you type:

» day*-the search finds cases
where a word in a text field orin a
free text field starts with day. For
example, daylight.

« *day*-the search finds cases
where a word in a text field orin a
free text field contains day. For
example, nowadays.

« *day - the search finds cases
where a word in a text field orin a
free text field ends with day. For
example, birthday.
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Operator

Name

Used where? Description

Note: Using prefixed wild cards is not recom-
mended in free text searches, for example
*day and *day”*. This type of search can gen-
erate numerous search results and take

very long time to perform.

Question
mark

Free text fields Replaces exactly one character.

Example: If you type Pe?ersenin the Free
text field of the Add/Remove Parties dialog
box, the search finds all parties with the
name Petersen or Pedersen but not Pet-
tersen.

A

Hat (cir-
cumflex)

Text fields

Disregards casing.

Example: Text field Title

If you type “*sun*, the search finds cases
where a word in the Title field contains sun,
for example, Sunday and sunlight.

Empty field

Text fields

Searches for items where the field is empty.

Example: Text field Address 1 in the
Add/Remove Parties dialog box.

If you type ="", the search finds cases
where an address has not been specified.

OR
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Operator Name Used where? Description

|land OR A free text search for documents will search in
fields and in the document itself.

Text fields:
| Example: Find all documents where at
least one of the words currency or
exchange occur by typing currency OR
exchange.
& AND Free text Searches for items where all entered words occur.
AND fields:
& and AND Example: Find all documents where the
words currency and exchange occur by typ-
Text fields: ing currency AND exchange (the words
may exist as document properties or as
AND

indexed free text).

« If you want to search for the char-
acter &, not as an operator but, for
example, as part of a contact,
insert a backslash in front of the
character, &.

 Ifyouwantto find Liebestraum,
Immergut & Co, type Liebestraum,
Immergut \& Co.

Free text fields Searches for items where words you type after the
NOT NOT operator do not occur.

Example: Find all documents where
interest but not bank occur by typing
interest NOT bank.
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Operator Name Used where? Description

You should always search for an item con-
taining this but not that. That is, searching
for only NOT bank will not return any res-
ults.

Multiple words or sentences

You can type one or more words in the search field:

« If you type one word, search results will contain this word.

« If you type multiple words, search results will contain exactly these words. For
example, a sentence without operators: Does surface activity of the sun influence our
climate.

« If you do not know the exact wording, it is recommended that you search for single
words combined with search operators.

Example

If you type in a combination of words that does not exist in the database, for example, Does
surface activit* of the sun influence our climate, there will be no search results. The chance of
finding what you are looking is greater if you type surface activity* AND sun*.

Stop words

Stop words are common words that are used so often that they have no value as search cri-

teria in a free text search. Stop words are, for example, "and", "are", "is", and "often". When you
do a free text search, stop words are ignored.

If you want to use words that are normally defined as stop words in a free text search, they
must be removed from the list of stop words. Stop words are registered in the Stop word mod-
ule of the WorkZone Configuration Management program. Here, stop words can be added,
removed, and edited.

78



User Guide

Terms and conditions

Intellectual property rights

This document is the property of KMD. The data contained herein, in whole or in part, may not
be duplicated, used or disclosed outside the recipient for any purpose other than to conduct
business and technical evaluation provided that this is approved by KMD according to the
agreement between KMD and the recipient. This restriction does not limit the recipient’s right
to use information contained in the data if it is obtained from another source without restriction
set out in the agreement between KMD and the recipient or by law.

Disclaimer

This document is intended for informational purposes only. Any information herein is believed
to be reliable. However, KMD assumes no responsibility for the accuracy of the information.
KMD reserves the right to change the document and the products described without notice.
KMD and the authors disclaim any and all liabilities.

Copyright © KMD A/S 2021. All rights reserved.
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